http://www.next-level-arcade.com


Page 2 of 3 FirstFirst 123 LastLast
Results 11 to 20 of 25
  1. #11
    Web Admin stangger5's Avatar
    Join Date
    Nov 2005
    Posts
    3,128
    Thanks
    580
    Thanked 773 Times in 460 Posts
    Did you, do all of the 4 steps?

  2. #12
    Junior Member
    Join Date
    Aug 2016
    Posts
    21
    Thanks
    3
    Thanked 2 Times in 2 Posts
    yes sir

  3. #13
    Junior Member
    Join Date
    Aug 2016
    Posts
    21
    Thanks
    3
    Thanked 2 Times in 2 Posts
    works great now forgot somethin in vbulletin

  4. The Following User Says Thank You to Spock For This Useful Post:

    stangger5  (09-15-2016)

  5. #14
    Game Coder
    Join Date
    Sep 2014
    Posts
    11
    Thanks
    0
    Thanked 3 Times in 3 Posts
    Hi

    can i help please

    Fatal error: require_once(): Failed opening required './includes/class_dm.php' (include_path='.:/usr/share/php:..') in /www/htdocs/xxxxxx/forum/admincp/arcade.php(3370) : eval()'d code on line 61

  6. #15
    Game Coder
    Join Date
    Sep 2014
    Posts
    11
    Thanks
    0
    Thanked 3 Times in 3 Posts
    @ Stangger5

    Somewhere is the error. Can you please look at your hack.

  7. #16
    Web Admin stangger5's Avatar
    Join Date
    Nov 2005
    Posts
    3,128
    Thanks
    580
    Thanked 773 Times in 460 Posts
    Look in the error.. Its looking for arcade.php.
    This is for the basic vb arcade , not my version..
    My arcade is ibproarcade.php so you need to change arcade.php to mine.

  8. #17
    Game Coder
    Join Date
    Sep 2014
    Posts
    11
    Thanks
    0
    Thanked 3 Times in 3 Posts
    @Stangger.

    It's not working. This error comes

    Deprecated: C: \ xampp \ htdocs \ vb \ admincp \ arcade.php on line 897

    Deprecated: Assigning the return value of new by reference is deprecated to C: \ xampp \ htdocs \ vb \ admincp \ arcade.php on line 5396

    Fatal error: require_once (): Failed opening required './includes/class_dm.php' (include_path = '.; \ Xampp \ php \ PEAR') ): Eval () 'd code on line 61

    I test this in a testboard. It is the org. Arcade version 2.7.3 without your changes.

  9. #18
    Web Admin stangger5's Avatar
    Join Date
    Nov 2005
    Posts
    3,128
    Thanks
    580
    Thanked 773 Times in 460 Posts
    I need to have a better look, to see whats going on..

  10. #19
    Game Coder
    Join Date
    Sep 2014
    Posts
    11
    Thanks
    0
    Thanked 3 Times in 3 Posts
    I have now tested on another domain synonymous since it is not.

    Org vb install with the arcade 2.7.3 and your mod.

    Again the same error

    Warnung (PHP Warning): require_once(./includes/class_dm.php): failed to open stream: No such file or directory in ..../admincp/arcade.php(3037) : eval()'d code (Zeile 61)

    Fatal error: require_once(): Failed opening required './includes/class_dm.php' (include_path='.:/usr/share/php:..') in /www/htdocs/xxxx/board/admincp/arcade.php(3037) : eval()'d code on line 61

  11. #20
    Web Admin stangger5's Avatar
    Join Date
    Nov 2005
    Posts
    3,128
    Thanks
    580
    Thanked 773 Times in 460 Posts
    I still need to look at all the edits you have done..

Page 2 of 3 FirstFirst 123 LastLast

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Link Exchange - Affiliates/Friends

Play-Arcade.netThe Game Landsbr3games.com