https://next-level-arcade.com


Results 1 to 3 of 3
  1. #1
    Junior Member Quadra's Avatar

    Join Date
    Jan 2022
    Posts
    6
    Thanks
    1
    Thanked 2 Times in 2 Posts

    I GO CRAZY!! Eh please some advice, thanks in advance :D

    Hello,

    Can someone help me.

    I know this isn't the right forum, but I don't know where else to post it :D

    I'm going crazy.

    It is important that the games also store high scores.

    I had a old (very old) website with all kinds of games, but I will start again.

    What I most want is a new game forum with initially only HTML5 games.

    I've tried everything but I'm completely lost.

    I have tried IBPprarcade but as soon as I upload a tar I get a message that the config is missing.

    I tried much much more...

    I prefer a simple interface for the members. Less is more :D.

    Which versions should I install. Which IPS Community version with which version of IPBproarcade? So HTML5 games will work.

    Do I have to edit files to let HTML5 games work? That is not a problem.

    V3 Arcade is good for me too, but where can I find that.

    Version where it is easy to install HTML 5 Games.

    I paid on this site 5 dollar to download much games :D.

    I like the way of submitting a highscore on this site.

    Actually, I don't care at all which interface it will be, as long as it works with HTML5 and that you can save the highscores.

    The latter is important, otherwise I don't need it.

    I'm going crazy with all those versions haha. really!!!

    THANKS IN ADVANCE!

    Quadra from the Netherlands, so don't look for typos :D
    Last edited by Quadra; 01-09-2022 at 10:19 PM.

  2. #2
    Junior Member Quadra's Avatar

    Join Date
    Jan 2022
    Posts
    6
    Thanks
    1
    Thanked 2 Times in 2 Posts
    I have a lot of experience in php, html, databases. That's not the problem. I just want a little help on my way. I don't need an exact explanation. Hints I'm looking for :D.

  3. #3
    Administrator stangger5's Avatar

    Join Date
    Nov 2005
    Posts
    1,633
    Thanks
    664
    Thanked 620 Times in 320 Posts
    It all depends on what forum software you want to use.

    I use vBulletin v4.2.5, edits will have to be made for any of its arcades to work with html5 games.

    The only other software I would recommend, would be https://ipsproarcade.com/

  4. The Following User Says Thank You to stangger5 For This Useful Post:

    Quadra (01-10-2022)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Link Exchange - Affiliates/Friends